Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Verteufeltes Problem: zu wenig RAM - ist aber unmöglich !?





Frage

Ich hab vor wenigen Tagen meinen Compi von 256 auf 640 (256+256+128) MB RAM aufgerüstet. Auf dem System laufen 2 Windows XP. Das eine zum Arbeiten, das andere zum Spielen. Das zum Arbeiten hatte kürzlich einen Virus, also hab ich die gesamte Partition gelöscht, neu formatiert, neu installiert ... soweit sogut. Das komische ist jetzt: Das neuinstallierte Windows arbeitet total lahm, einige Programme lassen sich mit der Meldung "Es besteht nicht genügend Arbeitspeicher (RAM), um ... zu starten." nicht mehr starten. Wenn ich diese Programme vom 2. Windows (zum Spielen) starte, klappts tadellos. Ich schließe daher ein Hardware-Problem aus. In "msconfig" wird nur der NAV 2004 geladen, sonst nichts. Hintergrundprozesse sehen soweit normal aus, nichts, was mir ungewöhnlich erscheint. Laut Virenkiller ist kein Virus auf dem System. Den virtuellen Arbeitsspeicher hab ich manuell zugewiesen (zwischen 960 und 2000 MB). Das sollte also alles passen. Wieso läuft mein Win dann so lahm und vor allem: wieso lassen sich bestimmte Programme (die teilweise wirklich nicht groß sind und wenig Ressourcen benötigen) nicht mehr starten ?

Antwort 1 von Limbius

poste mal was du in den Prozessen findest. Dann schauen ´mer mal...

Antwort 2 von Real Azrael

PERSFW.exe ... Firewall
nvsvc32.exe ... Virenkiller
NPROTECT.exe ... Virenkiller
NAVAPSVC.exe ... Virenkiller
ccApp.exe ... Virenkiller
ccEvtMgr.exe ... Virenkiller
ccSetMgr.exe ... Virenkiller
SAVSCAN.exe ... Virenkiller
DVDRAMSV.exe ... DVD Brenner
spoolsv.exe
explorer.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
lsass.exe
services.exe
winlogon.exe
csrss.exe
smss.exe
System
Leerlaufprozess

Tja, das wars auch schon. Hab testweise 2 Spyware-Tools laufen lassen -> nichts gefunden.

Hab noch gecheckt:
Win.ini und System.ini -> nix auffälliges
Autostart -> leer

Auf den Partitionen ist genug Platz für die pagefile.sys

Verdammt, alles sieht bestens aus ... und trotzdem lahmt das System vor sich hin. Hin und wieder, wenn ich den IE öffne, hängt er sich auf oder bestimmte Programme (Grafikprogramme) lassen sich nicht öffnen (z.B. Photoshop, Photo Deluxe) :-(

Bin schon am verzweifeln.

Antwort 3 von DonMartin

Hi,

Arbeistspeicher defekt?
RAM-Timings stimmen nicht?
Unterschiedlicher RAM eingebaut, also mit unterschiedlicher Taktfequenz bzw. verschiedene Hersteller mit verschiedenen Timings??

bye,
Don

Antwort 4 von Real Azrael

Nein, an den RAM selbst liegt es vermutlich nicht, da die Programme, die im 1. Windows NICHT funktionieren, im 2. Windows ohne Probleme laufen. Es muss am Windows liegen. Doch das wurde erst vorgestern neu installiert - da gabs keine Probleme.


Antwort 5 von sasch

da könnte ein treiberproblem vorliegen.

Antwort 6 von Dimdideldim

256 auf 640 (256+256+128) MB RAM aufgerüstet.

ist zu viel bitte reduzieren.

Antwort 7 von DonMartin

hi,

@ Dimdideldim
Zitat:

256 auf 640 (256+256+128) MB RAM aufgerüstet.

ist zu viel bitte reduzieren.

ach was, sein 2. Spielesystem funktioniert ja auch einwandfrei!!! Daran liegt es nicht. Hab hier auch einen PC mit 3 RAM Riegeln und funst trotzdem. Oder meinst du ZUVIEL Arbeistspeicher??? Was ich aber nicht glaube.

@ Real Azrael: Hast du die Chipsatztreiber gleich noch der Installation installiert oder erst nachdem du die andern Treiber installiert hattest?? Wenn ja, das sollte man tunlichst vermeiden, immer zuerst den Chipsatztreiber installieren dann den Rest!!!!

schüsskens,
Don

Antwort 8 von teuchi

zeigt das porblematische XP die volle RAM-Zahl an?

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: