17.2k Aufrufe
Gefragt in PC-Sonstiges von Einsteiger_in (39 Punkte)
Hallo,

ich habe ein Problem! Mein PC hat in der letzten Zeit Eeeeeeewigkeiten gebraucht um an zu gehen. Wenn ich die Steckdosenleiste eingeschaltet habe, hat der PC ein Geräusch gemacht als ob er hochfahren würde, dann konnte ich auf den Knopf drücken & er ist hochgefahren. So war das schon von Anfang an. Alles noch normal. Aber in der letzten Zeit kam dieses Geräusch erst nach ungefähr einer halben bis dreiviertel Stunde. Ich kann, ohne dass das Geräusch ertönt, den PC nicht anschalten.

Gestern habe ich die Steckdosenleiste um 15:00 Uhr angeschaltet & um 20:30 Uhr ertönte das Geräusch immer noch nicht. Jetzt funktioniert garnichts mehr.
Ich habe ab und zu immer meinen PC von innen sauber gemacht, ausgesaugt oder mit Wattestäbchen in kleinen Lücken sauber gemacht. & heute hat mein Bruder gfesagt, dass vielleicht das Netzteil kaputt sein könnte. Wir haben es mal aufgemacht, aber nichts ungewöhnliches gesehen. Mein Vater meinte, dass die Sicherung vielleicht kaputt sein könnte. ABER WIR FINDEN DIESE VERDAMMTE SICHERUNG IM NETZTEIL EINFACH NICHT!!!!!!!

Ich brauche dringend Hilfe!

Danke im Voraus!

30 Antworten

0 Punkte
Beantwortet von Blitzhilfe Experte (1.4k Punkte)
@Simser

Hoffentlich stehen die nicht wegen einen defekten NT am Straßenrand? *gg

Grüße
0 Punkte
Beantwortet von simser Experte (3.7k Punkte)
Hoffentlich stehen die wegen eines intakten NT am Straßenrand.
0 Punkte
Beantwortet von power-poler Experte (3.7k Punkte)
Mach erstmal wider das Netzteil zu. Kann Bös ins Auge gehn, von wegen restspannung und so.
Dan um zu Testen z.B. den Stecker am DVD/CD Laufwerk abziehen, und das gelbe Kabel gegen das Schwarze und das Rote gegen das Schwarze messen.
Der eine Kanal hat 12V der andere 5V
Wenn die da sind, wider anstecken.
Achso, befor ich es vergesse.
Am Motherboard den Grosen Stecker abzeihen der von Netzteil kommt.
Dan mit einem Draht den Grünen und einen schwartzen Pin Brücken. So geht das Netzteil an.
Miss dan noch eine orangene gegen eine Schwartze durch, sollte 3,3 V haben.
Wenn das alles geht, Voraussetzung das NT geht an, wenn du Grün gegen Schwarz brückst, ist es nicht das NT:
0 Punkte
Beantwortet von Experte (3.2k Punkte)
Würd auch sagen, machs NT erstmal wieder zu. Im PC issese rel. ungefährlich (für dich ;), im Netzteil kannste dir aber ordentlich einen wegholen.
Als Ergänzung zu Power-Poler:
Nur Grün (Power Supply On) und Schwarz (Masse) brücken muss nicht reichen. Manche (einige, viele oder gar alle?) Netzteile starten nicht, wenn sie nicht ne mindestlast haben.
So würd ichs machen:
[*]Zusammengebautes NT komplett ausm Rechner entfernen
[*]Altes CD-LW oder Festplatte anschließen
[*]Strom anschließen
[*]Grün u. Schwarz brücken
[*]am vierpoligen Stecker Rot und Gelb jeweils gegen Schwarz messen. (Gelb sollte 12v sein, rot 5V)

Ich kann das jetzt zwar nicht genau erkennen (dank Vogelperspektive), aber der eine Elko in der Mitte sieht schon etwas ramponiert aus.
Wenns eh schon auf ist, schau mal vorsichtig, ob nochmehr von den Dingern oben aufgehen, natürlich ohne sie anzufassen.
War bei meinem Netzteil aus nem Medion-PC (von 2004) der gleiche Fall. Das Netzteil sah übrigens genauso aus.

Ele
0 Punkte
Beantwortet von kalauer1960 Experte (1.9k Punkte)
Hallo,

also, für Spezialisten sind die Tipps ja gut, aber an Deiner Stelle würde ich die Experimente lassen.

Kauf Dir beim Händler ein neues Netzteil mit passenden Anschlüssen und teste es einfach. Ein Netzteil ist in meinen Augen eine viel zu gefährliche Angelegenheit um damit herumzuspielen.

Wenn es defekt sein sollte und bereits geöffnet, wie willst Du sicher gehen daß nicht irgendwo eine zu hohe Spannung anliegt.

Bitte an die Vor-Poster, ich will damit nicht sagen daß Eure Tipps nichts taugen, aber sie gehören nicht in die Hände von Laien.

Klaus
0 Punkte
Beantwortet von power-poler Experte (3.7k Punkte)
An den 5 V sind wohl kaum eine gefährliche Spannung. (Ein Stückstehen Draht, eine Isolierte Spizzage)
An die anderen Pins soll er ja nur mit dem Messgerät dran.
Und das er das Teil schnelstens wider zumachen soll, wurde auch gesagt.
0 Punkte
Beantwortet von kalauer1960 Experte (1.9k Punkte)
ist ja gut, ich habe Nichts gesagt!
0 Punkte
Beantwortet von doc-jay Experte (6.8k Punkte)
Ich kriege immer wieder leichte paranoide Zuckungen wenn ich lese, dass ein Laie ein Netzteil aufgeschraubt hat.
Stellenweise liegen bis zu 400 Volt Spannung an, auch wenn das Teil schon längere Zeit vom Stromnetz getrennt ist.

Aber Ok, ich hoffe, dass das Ding wieder zu ist.
Auf dem Bild sieht alles Ok aus, aber das hat nichts zu sagen.
Eine Schmelzsicherung muss nicht inbedingt drin sein. Es gibt inzwischen elegantere Methoden,, ein Netzteil zu schützen. Mit selbstzurückstellenden Sicherungselementen z.B..

Allerdings, wenn eine Schmelzsicherung am Eingang eine solchen Netzteils kaputt geht, dann liegt in der Regel (zu 80%) ein größeres Problem vor, das man mit Heimwerkermitteln nicht mehr beheben kann.
Netzteile sind auch so günstig inzwischen, dass sich eine Reparatur nicht mehr lohnt. Besser austauschen.
0 Punkte
Beantwortet von windoofs Mitglied (935 Punkte)
auch wenn alles auf NT hinweist..das problem hatt ich auch ne zeitlang....nimm mal zur sicherheit die kleine batterie raus, netzteil aus, dann einschalten...es wkrd nix passierenn...nach 10 minuten wieder alles zusammenbauen und probieren obs geht
0 Punkte
Beantwortet von petra65 Experte (1.7k Punkte)
Hallo,

genau den gleichen Fehler hatte ich letzte Woche auch an einem PC, allerdings stellte sich dann heraus, dass das Kabel zum Ein- / Ausschalter defekt war .... evtl. auch mal in eine andere Richtung suchen !!

Gruss - Petra
...