848 Aufrufe
Gefragt in Windows 7 von snoopie Experte (3.2k Punkte)
Hallo!

Folgendes Problem mit einem MEDION Netbook E1222, Windows 7 Starter.

Testweiser Anschluss eines externen USB-Ziffernblocks (Tevion MD85939), ein neues Gerät wird als installiert gemeldet. Der externe Block funktionierte soweit gut, er wurde dann wieder entfernt.

Doch nun gibt es Fehler bei der normalen Tastatur: Statt „u“ kommt „4“, statt „j“ kommt „1“, statt „m“ kommt „0“. Ähnliche Ergebnisse bei allen Tasten rechts dieser Tastenreihe. Shift rechts funktioniert für diese Tasten gar nicht. Obwohl dies nach einem Hardwarefehler aussieht, möchte ich das zunächst ausschliessen, denn vor dem Anschluss des externen Ziffernblockes hatte alles noch einwandfrei funktioniert.

Neustart des Gerätes, Zurücksetzen des Tastaturtreibers und Tastaturtreiber-Aktualisierung brachten bisher keinen Erfolg.

Im Gerätemanager gibt es keine Auffälligkeiten (Danach funktioniert die Standardtastatur PS/2 einwandfrei).

Sicher könnte ich ich die Kiste in den Auslieferungszustand versetzen. Aber das möchte ich vermeiden, solange es noch andere Lösungsansätze geben sollte. Es ist ja immerhin noch möglich, dass es sich doch einen Hardwarefehler handelt, der zufällig jetzt aufgetreten ist und der natürlich auch nach einem „Plattmachen“ weiter bestehen könnte. .

Leider weiss ich auch nicht, wie man die Tastatur entfernen kann, um zu sehen, ob da irgend ein Kabelfehler oder ähnliches vorliegt.

Wer weiss Rat ?

Gruss,
Snoopie

3 Antworten

0 Punkte
Beantwortet von
0 Punkte
Beantwortet von snoopie Experte (3.2k Punkte)
Hallo Numlock,

das funktioniert leider nicht, Numlock hat keinen Einfluss auf den Fehler.

Gruss,
Snoopie
0 Punkte
Beantwortet von snoopie Experte (3.2k Punkte)
Hallo Num-Lock!

Ganz grosses Danke !!! Die Kiste funzt wieder !!!

Ich hatte noch nicht in Deinen Link geklickt, sondern gleich mal die Numlock-Taste des Netbooks betätigt. Das brachte nichts, daher meine eben erfolgte kurze Meldung, dass es nicht klappt. (Meine Frau meinte eben „Wer lesen kann ist im Vorteil“. Recht hat sie! Hätte ich mal gleich auf den Link geklickt ...).

Dann habe ich den Link durchgelesen und die dort beschriebenen Schritte nachvollzogen. Leider hat das Netbook keine Anzeigeleuchten für den Tastaturzustand. Habe die Fn-Taste und NumLock betätigt, das brachte zunächst nichts. Dann stellte ich fest, dass Shift-Lock ebenfalls gesetzt war. Das ausgeschaltet, jetzt klappte auch das „NumLock off“, es wurde sogar auf dem Schirm gemeldet. Hurra! Jetzt klappts wieder !!!

Es hat nicht viel gefehlt und ich hätte beinahe vorschnell die Kiste plattgemacht. Davor hat mich wieder einmal das Supportnet und vor allem Deine Antwort bewahrt.

Nochmals ganz herzlichen Dank !!!

Grüsse, Snoopie
...