Supportnet Computer
Planet of Tech

Supportnet / Forum / Anwendungen(Java,C++...)

Excel Wenn Anweisungen





Frage

4 Punkte Note Punkte Note 281-296 3.9 449-464 2.9 617-632 1.9 297-313 3.8 465-481 2.8 633.649 1.8 314-330 3.7 482-498 2.7 650-666 1.7 331-347 3.6 499-515 2.6 667-683 1.6 348-364 3.5 516-532 2.5 684-700 1.5 365-380 3.4 533-548 2.4 701-716 1.4 381-397 3.3 549-565 2.3 717-733 1.3 398-414 3.2 566-582 2.2 734-750 1.2 415-431 3.1 583-599 2.1 751-767 1.1 432-448 3.0 600-616 2.0 768-840 1.0 dies ist meine Tabelle! Vorher werden die Punkte berechnet! Wie kann ich aber nun das machen, das die andere Zelle die Note entsprechne der ausgerechneten Punkte anzeigt?

Antwort 1 von tschis

zunächst musst du die bereiche "von - bis" natürlich in zwei spalten aufteilen:
z.b. a1 281 b1 296 c1 3,9
a2 297 b2 313 c2 3,8 usw.

natürlich aus alles untereinander (z.b. bis c30) u. nicht in blöcken nebeneinander

die gesammelten punkte stehen zb. in h1

dann folgende formel:

=SVERWEIS(H1;A1:C30;3;1)

wobei

gruss tschis

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: