Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Excel, SVERWEIS und Datumsfeld als Ergebnis





Frage

Hallo, ich wende mit Excel den SVERWEIS an, die Funktion klappt auch wunderbar. Sie lautet: =SVERWEIS(B7;Sourcefile!$A$2:$H$84;3;0) In der Spalte B7 steht ein Schlüssel, über den im Blatt "Sourcefile" das zugehörige Feld identifiziert wird. Klappt soweit wunderbar, es handelt sich um Datumsfelder im Format TT-MM-JJ. Da es sich bei dem Feld um Startdaten von Vorgängen handelt, sind natürlich noch nicht alle Felder ausgefüllt. Trifft dies zu und SVERWEIS findet ein leeres Feld, liefert die Formel als Ergebnis "00.01.00" zurück. Wie kann ich mit diesem Ergebnis umgehen? Ich würde es gerne ausblenden lassen, also das Feld leer haben, wenn SVERWEIS "00.01.00" zurückgibt. Vielen Dank für Eure Hilfe! Gruß, Falco

Antwort 1 von Saarbauer

Hallo,

probier es mal damit

=WENN(SVERWEIS(B7;Sourcefile!$A$2:$H$84;3;0)
="00.01.00";"";SVERWEIS(B7;Sourcefile!$A$2:$H$84;3;0)
)

Gruß

Helmut

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: