Supportnet Computer
Planet of Tech

Supportnet / Forum / PC-Sonstiges

USB-Gerät wurde nicht erkannt





Frage

Hallo, ich habe das "Speed Link SL-6682" Lenkrad gekauft und auch angeschlossen, aber es kommt immer die Meldung in der Taskleiste, "USB-Gerät wurde nicht erkannt" An was liegt das? Ich habe den Treiber installiert, das Lenkrad am Hub und direkt am PC angestöpselt und neugebootet... Habt ihr eine Idee?

Antwort 1 von Saarbauer

Hallo,

mit den "umfangreichen" Erläuterungen zum PC und Betriebssystem musst du in das Forum für Hellseher wechseln. Es ist zwar anzunehmen, dass du XP hast, aber das können wir nur vermuten. Schön wäre es auch wenn wir erfahren könnten ob andere USB-Geräte an deinem PC funktionieren

Es sind nähere Angaben erforderlich

https://supportnet.de/showfaq/840

hier besonders Punkt 7.

Gruß

Helmut

Antwort 2 von Anderl91

Oh, entschuldigung...
Also, ich habe WinXP mit SP2.
Ich habe noch eine externe USB-Platte, ein Headset, ein Handykabel (Sony Ericsson), Maus u. Tastatur und den Drucker angeschlossen. Das alles funktioniert einwandfrei!

Antwort 3 von Anderl91

Keiner mehr eine Idee??

Antwort 4 von nightwood

Mahlzeit;

das :

Mein USB Gerät wird unter Windows XP SP1 nicht erkannt bzw. funktioniert nicht richtig.
Bitte installieren Sie den USB Patch KB822603 von Microsoft, dieser behebt Probleme mit USB Geräten.

hab ich auf der Speed-Link Seite gefunden. Ist der entsprechende Patch bei Dir installiert ? (Klar, Du hast SP2 , nur zu Sicherheit)

Gruss

Antwort 5 von Anderl91

Hab ich auch schon probiert, da kommt aber am Anfang die Fehlermeldung:
Sie haben eine neuere Version als SP1, oder irgendwie so......

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: