Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

automatisch aktualisierendes Diagramm ohne Nullwerte?





Frage

Hallo! Ich möchte gerne folgendes machen: Ein Diagramm bezieht die Daten aus einer Spalte in dieser Spalte sind Formeln vorhanden und wenn etwas bestimmtest passiert, erscheint in den Zellen eine Zahl. Diese Zahl soll im Diagramm dargestellt wird. Wenn nichts passiert ist die Zelle mit einer Wenn Funktion auf leer gestellt (""). Doch leider werden die Zellen dann im Diagramm als Nullwerte dargestellt, wie kann ich es machen, dass die Linie dann nur bis zu dem letzten Wert geht? Danke für eure Antworten! LG Dirk

Antwort 1 von Beverly

Hi Dirk,

lasse anstelle des Leerstrings "" den Fehlerwert #NV anzeigen. Damit der Fehlerwert in der Wertetabelle jedoch nicht sichtbar ist, benutzt du die bedingte Formatierung.

Bis später,
Karin

Antwort 2 von Dörk

Ich verstehe jetzt nicht so ganz, wie ich das machen kann!

Diese Formel verwende ich derzeit:
=WENN(B22="";"",C22-G22)

Doch wenn B22 (die Titel Spalte) leer ist, dann schreibt er zwar nichts in die Zelle aber im Diagramm als 0 dargestellt.

Ich hoffe du kannst mir vielleicht an Hand der Formel helfen!
Danke!
Gruß Dirk

Antwort 3 von Beverly

Hi Dirk,

=WENN(B22="";#NV;C22-G22)

Bis später,
Karin

Antwort 4 von Dörk

Danke, jetzt passt das Diagramm, bloß in der Tabelle stehen viele #NV wie kann ich diese nicht sichtbar machen?

Gruß
Dirk

Antwort 5 von Beverly

Hi Dirk,

benutze die bedingte Formatierung. Unter Bedingung gibst du bei Formel ist ein: =ISTNV(C1) und als Bedingung gibst du die Schriftfarbe Weiß an (Zelle musst du natürlich anpassen).

Bis später,
Karin

Antwort 6 von Dörk

Jetzt gehts! Danke schön!

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: