Supportnet Computer
Planet of Tech

Supportnet / Forum / W-LAN

WLan defekt





Frage

Hallo! Meine WLan-Verbindung ist hergestellt, aber es werden lediglich Daten-Pakete gesendet und KEINE empfangen. Woran kann das liegen? MfG

Antwort 1 von der-bettler

firewall ?

mfg der-bettler

Antwort 2 von closing

Firewall kann's nicht der Problem-Verursacher sein.

Die Verbindung hat mehrere Monate gefunzt und dann plötzlich nicht mehr.

Antwort 3 von kasipoasi

closing?
Die kurze, knappe Meldung vom "bettler" sollte sicher ein klitzekleiner Hinweis darauf sein, das man mit deinen Angaben so gut wie gar nix anfangen kann! Also wären ein paar mehr Infos gar nicht mal so schlecht!
Stimmt doch, oder?
kasi

Antwort 4 von closing

Sorry, aber viel mehr kann ich dazu gar nicht sagen.

Ich geh über einen DSL-Router ins Netz, hatte das Teil konfiguriert und anfänglich ging alles ganz normal. Bis URPLÖTZLICH keine Pakete mehr empfangen wurden, obbwohl die Verbindung ansich einwandfrei ist.

Mußt du sonst noch was wissen?

LG, closing

Antwort 5 von closing

Hallo Leute,

bitte sagt mir, welche Infos ihr braucht, um helfen zu können.

Drahtlose Netzwerkverbindung
Status: verbunden
Signalstärke: hervorragend
Es wurden keine Probleme bei dieser Verbindung gefunden.

Trotzdem werden keine Daten empfangen und ich muss zwangsweise mit Kabel surfen.

Würde mich über hilfreiche Ideen freuen.

LG, closing

Antwort 6 von Chris2134

Hallo closing,

1. Die genaue Bezeichnung des Routers?
2. Welches Betriebssystem? Service Pack?
3. Ist in der Konfiguration des Routers eine Verschlüsselung eingestellt?
4. Entfernung und Hindernisse zwischen Rechner und Router?

Das wären ersteinmal die Basisdaten.

Gruß
Chris

Antwort 7 von closing

Hallo Chris!

zu 1. Sinus 1054 DSL
zu 2. Windows XP SP2 (Home Edition)
zu 3. ja - WEP
zu 4. Entfernung ca.2 Meter, kein Hindernis

Wie gesagt, es ist so merkwürdig, dass die Verbindung über Monate funktioniert hatte.

Grüße!

Antwort 8 von der-bettler

erneuere mal die verschlüsselung

installiere die treiber für die wlan karte neu

stell testweise trozdem alle firewalls aus und teste neu

mfg der-bettler

Antwort 9 von Chris2134

und schalte auch einmal den Router kurz aus und wieder an.

Übrigens: Daß es vorher über Monate funktionert hat, wäre ja ziemlich erwähnenswert gewesen, oder? Ich ging jetzt nämlich von einer Erstinstallation aus.

Gruß
Chris

Antwort 10 von closing

Hallo Ihrs,

Router ein- und ausschalten nützt nix, ebenso wenig Firewall ausschalten.

Neue Verschlüsselung und Treiber teste ich morgen.

Danke erstmal!



@ Chris .....siehe mein 2. Posting. ;-)

Zitat:
Firewall kann nicht der Problem-Verursacher sein.

Die Verbindung hat mehrere Monate gefunzt und dann plötzlich nicht mehr.



Antwort 11 von closing

Hallo miteinander,

leider hat auch eine Treiberneuinstallation nichts gebracht.
Die Verschlüsselung konnte ich noch nicht ändern, da der Zettel, auf dem ich das Passwort für den Router notiert habe, verschwunden ist.
Vielleicht habt ihr ja noch eine andere Idee, während ich weitersuche.

MfG
closing

Antwort 12 von Kismo

Hallo closing

wenn der Zettel mit dem PW verschwunden bleiben sollte, kannst Du den Router auf die Werkseinstellungen zurücksetzen und alles neu eingeben.

Gruß

Kismo

Antwort 13 von tomcat8000

Versuch mal deiner Dratlosen Netzwerkverbindung eine Statische IP zu vergeben. IP-Adresse: 192.168.1.2 Subnetzmaske: 255.255.255.0 Standartgateway: 192.168.1.1 und Bevorzugter DNS-Server: 192.168.1.1

Antwort 14 von Chris2134

Hallo closing,

entschuldige, war mein Fehler! Ich habe das 2. Posting wohl überlesen.

Gruß
Chris

Antwort 15 von closing

Hallo an alle!

@ Kismo
Der Passwortzettel bleibt unauffindbar. Ich werde also den Router 'resetten' müssen. Aber erst morgen, ich geh jetzt schlafen!

@ tomcat8000
Ich hatte eine feste IP vergeben. Ich wollte das jetzt eigentlich ändern auf 'automatisch beziehen', aber ich kam ja nicht in die Router-Konfiguration. Welche Einstellung ist eigentlich besser? Statisch oder automatisch?

@ Chris
Alles klar! :-)


Gute Nacht zusammen,
closing

Antwort 16 von tomcat8000

Diese Einstellungen werden nicht im Router vorgenommen sondern in den Netzwerkverbindungen. Sollte dann im Feld Bevorzugter DNS-Server keine Adresse eingetragen sein ist er zwar mit dem Netzwerk verbunden, kann aber keine Packete empfangen.

Antwort 17 von closing

Hallo tomcat,

ich hatte die Einstellungen in den Netzwerkverbindungen vorgenommen. Wenn ich mich aber nicht ganz schwer täusche, müssen die gleichen Adressen auch in der Router-Konfiguration eingegeben werden.

Die Einstellungen waren auch korekt (kann heute abend bei Interesse einen Screenshot hochladen) und die WLan-Verbindung hatte ja funktioniert. ....jetzt leider nicht mehr.

Gruß
closing

Antwort 18 von tomcat8000

Die Einstellungen müssen nicht zwingend im Router übernommen werden, können aber unter LAN Clients eingetragen werden. Gewöhnlich verwenden Router die IP 192.168.1.1 , sollte das bei dir nicht der Fall sein ist die entschrechend andere IP unter den Punkten Standart Gateway und Bevorzugte DNS einzutragen.

Antwort 19 von closing

Hilfe! Ich hab 'ne Krise. :-((
Ich sitze hier seit Stunden und versteh gar nichts mehr. Ich habe den Router 'resettet' und komme trotzdem nicht in das Konfigurationsprogramm. Ich klicke auf starten, gebe auf der dann erscheinenden Seite das Auslieferungszustands-Passwort 0000 ein und lande wieder auf der Startseite. Was ist denn da los??
Bin hundemüde und total frustriert....


@ tomcat :-)
Mein Router hat die IP 192.168.2.1 und die entsprechenden Eintragungen hatte ich gemacht.

Antwort 20 von Kismo

Hallo closing,


Manche Router lassen Dich nicht rein, wenn der Popup Blocker aktiviert ist oder Du gibst dort die IP des Routers frei.

Weitere Möglichkeit Autovervollständigen setzt dir ein www vor, was durch abhaken von Autovervollständigen erledigt wäre.

Gruß

Kismo

Antwort 21 von closing

Hallo Kismo!

Router-IP war/ist freigegeben und egal ob mit oder ohne www... es hat nicht funktioniert. Ich hab die halbe Nacht alles Mögliche probiert, leider erfolglos.


Danke an alle Helfer!

Oder hat jemand noch eine Idee?

Gruß
closing



@ tomcat
Nochmal die Frage: Was ist grundsätzlich besser? IP-Vergabe statisch oder automatisch? Oder ist es egal?




PS: Ist hier zwar egal, stört mich aber trotzdem..... jedes Mal, wenn ich es lese.... in meiner Antwort 17 fehlt bei dem Wort 'korrekt' ein 'r'. Ich konnte es leider nicht berichtigen, da editieren nicht möglich.

Antwort 22 von tomcat8000

Eine feste IP ist dann sinnvoll wenn über den Router eine Portfreigabe für nur einen oder bestimmte Rechner im Netzwerk erfolgen soll. Beispiel bei eMule oder bestimmten Onlinespielen. Bei einer festen IP kann beispielsweise der Rechner eines Kindes ein Zeitfenster bekommen in der ein Zugriff auf das Internet erfolgen kann. Eine Dynamische IP ist von der Installation einfacher, da der Router jedem sich anmeldenden Rechner eine freie IP vergiebt. Es gibt also kein besser oder schlechter sondern wie man das Netzwerk nutzt.

Antwort 23 von tomcat8000

Ich sehe gerade du hattes geschrieben das dein Router die Adresse 192.168.2.1 hat - also ein 2.1'er Netz . Verwende mal volgende Einstellungen in deine Dratlosen Netzwerkverbindung am Rechner: IP-Adresse 192.168.2.2 Subnetzmaske 255.255.255.0 Standartgateway 192.168.2.1 und Bevorzugter DNS-Server 192.168.2.1

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: