Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Firewire-Anschluss funktioniert nicht





Frage

Kollege kommt. Hat ein Gerät gekauft: Komplettsystem installiertes ohne Betriebsprogramm. Hab ihm nun Windows 2000 draufgezogen und weitestgehend alle Geräte aktiviert bekommen, nur ... ... funktioniert die Kommunikation zwischen Rechner und Digicam über den Firewire-Anschluss (noch) nicht. Was ist zu tun?

Antwort 1 von f*euervogel

könnte es sein, dass man ihn im bios (ähnlich bei manchen systemen mit usb-anschluss) erst "aktivieren" muss?

Antwort 2 von Griemokhan.

Ich schau mal grade nach ;-)

Antwort 3 von Griemokhan.

BIOS, BIOS!!!

Hab da mal nachgeschaut.
Hab da aber nix gefunden wie "Hier Firewire-Verbindung enablen".
Und da trau ich mich dann doch nicht,
weil ich davon so gut wie gar keine Ahnung habe.

Weitere Tipps?

Antwort 4 von Griemokhan.

Brauch ich da vielleicht nen speziellen Treiber?

Antwort 5 von Griemokhan

Der hardwaremäßig vorinstallierte Firewireanschluss ist nach der Installation von Windows 2000 weder im Gerätemanager, noch sonstwie (Everest) erkennbar.

Kann es sein, dass sich kein diesbezüglicher Treiber vom Betriebsprogramm selbst installiert hat?

Wo muss ich einen solchen suchen - auf der Motherboard-CD?

Wie find ich den sonst?

Antwort 6 von Hax0r

schau im bios nach IEEE1394, das ist die bezeichnung für 'ne firewire-schnittstelle. das muss dan auf "enabled" oder "active" stehen.

einfach alle menüs im bios durchgehen, falls du's nicht sofort findest. im bios gilt sonst: nur ändern, was du kennst.

zu win2k, ich denke mal, sobald du es im bios aktiviert hast, wird win2k das schon erkennen. was im gerätemanager stehen müsste, weiß ich leider nicht. firewire-geräte werden wohl wie andere wechseldatenträger gehandhabt, achte mal auf die laufwerke im arbeitsplatz, sobald du eure kamera anschließt.

falls ein spezieller treiber notwendig ist, findest du den auf der cd des boards bzw. auf einer evtl. cd/diskette des firewire-geräts.

sag mal bescheid, was sich ergeben hat.

Hax0r 0wnz

Antwort 7 von f*euervogel

meistens unter peripheals oder so.

Antwort 8 von Griemokhan.

Auf der Motherboard-CD ist im Ordner Peripheral nichts IEEE1394-Artiges zu finden :-(

Wo genau suche ich im BIOS (Phoenix Award-BIOS) nach der IEEE1394-Schnittstelle?
Hab ihn eigentlich schon durchgecheckt und nix Passendes gefunden :-(

Antwort 9 von Griemokhan.

Klopfklopf!

Die meisten von euch haben doch nen funktionierenden Firewire-Anschluss.

Wär denn mal jemand von den hier versammelten Herrschaft so freundlich bitteschön nachzuschauen, wo denn der ihrige IEEE1394 im BIOS eingebunden ist?

Irgendie muss ich das Ding doch ...

Antwort 10 von DonDaDuke

Leider haben die anwesenden Herren anscheinend noch nichts davon gehört, dass Win2k leider keinen Firewire-Anschluss unterstützt.

Du kannst dein Bios also ruhig unangetatstet lassen. Spiel dir lieber WinXP auf, dann klappts auch mit dem Nachbarn...





Antwort 11 von Griemokhan.

Isch hab's - nicht!!!

Nachdem ich nun - Nase voll!!! - die wertvoll-wichtig-professionell wirkende Hülle des Rechners aufgeschraubt und Deckel beiseite gelegt hatte, sprang mir der Grund des Übels ins Gesicht:

Fein säuberlich war vom Firewire-Buchsenanschluss in der Acryl-Front ein Käbelchen ins Innere des Gehäuses geführt, wie eine Blindschleiche am Rahmen zusammengerollt und mit Kabelbindern ordentlich am selbigen festgezurrt. Das frei baumelnde Kabelende war nur mit einem Steckkontakt umhüllt, der einer Firewire-Karte am PCI-Anschluss harrt, die das oben genannte Motherboard nur optional möglich macht, nicht standardmäßig mitliefert.

Morgen geht's zum Händler ...