Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Problem mit WXP, bei Inst. von KB917021 (Wlan) können Pakete nicht migriert werden !?





Frage

WXP: KB917021 für Wlan kann nicht installiert werden, SP2 drauf. Fehlermeldung: Abhängige Pakete konnten nicht "migriert" werden. Habe Fritz-Stick Software schon deinstalliert, bockt aber trotzdem. MSI müsste drauf sein. Weis eine/r Rat ???

Antwort 1 von anonymous

Hatte die gleiche Fehlermeldung beim Versuch den Vorgänger-Patch KB893357 zu installieren. KB917021 funktionierte dann ohne Probleme.

Möglicherweise wäre es bei lonus genau umgekehrt gewesen, dass KB893357 funktioniert hätte aber KB917021 Probleme machte.

An anderer Stelle wird diskutiert, dass es einen Zusammenhang mit der Version des Internet Explorer geben könnte. Bei mir ist Version 7 installiert.

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: