Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Rundungsproblem in Excel





Frage

Hallo Leute! ich hab folgendes Problem: Ich will Zahlen auf bzw. abrunden aber nicht auf ganze Zahlen sonder immer auf in 0,5 Schritten.. Ein Beispiel: aus 1,42 soll 1,5 werden aus 4,78 soll 5 werden aus 2,25 soll 2 werden aus 3,88 soll 4 werden aus 5,16 soll 5 werden Ich bekomm das einfach nicht hin - wär super wenn ihr da einen Lösungsvorschalg hättet ! lg

Antwort 1 von Hajo_Zi

Hallo Hapo,

=RUNDEN(D29*2;0)/2

Gruß Hajo

Antwort 2 von rainberg

Hallo Hapo,

wenn 2,25 auf 2 gerundet werden soll müsstest Du obige Formel noch korrigieren

=RUNDEN((A1-0,01)*2;0)/2

Gruß
Rainer

Antwort 3 von Hapo

Ihr seid ein Hit !!

Formel funktioniert!

Besten dank!