14k Aufrufe
Gefragt in Grafikkarten von
Hallo Supportnet.de-Team,

ich habe folgendes Problem:

Ich habe Anfang letzten Jahres einen Komplett-PC gekauft, in den nur noch eine HDD eingebaut werden musste.

Daten:

OS: Windows 7 SP 1
Mainboard: ASUS F1A75-M LE
RAM: 8GB DIMM DDR3
CPU: AMD A-8-3870 APU mit Radeon HD Graphics (6550HD shared)
4x3,0 Ghz
HDD: 500GB Seagate
Auflösung: 1680*1050

Das System lief nie wie ich erwartet hatte, es war nicht viel schneller als mein alter Rechner. Ich hatte anfangs sogar große Schwierigkeiten Windows 7 zu installieren bzw. damit zu arbeiten.

Ich hatte den Rechner gekauft, um ältere Spiele zu spielen, die mein alter Rechner als sie aktuell waren nicht abspielen konnte - beispw. Splinter Cell: Conviction. Das Spiel lief, allerdings mit schlechter Grafik.

Dann hab ich gedacht: Ist ja auch klar bei einer Onboard-Grafikkarte und habe mir deshalb vor kurzem ein Geforce N210 1GB geholt.
Ich dachte mir die hat ja dann eigenen GDDR3 was, für mich aus Laiensicht, ein Vorteil ist.

Nachdem ich die Grafikkarte eingebaut und installiert habe, wollte ich auch mal die neue Konfig testen.
Dazu hab ich mir Call of Juarez Bound in Blood rausgesucht, da ein Vergleich zwischen meinem System und den empfohlenen Systemvoraussetzungen zeigte, dass mein System besser als die empfohlenen Voraussetzungen ist.

Daraufhin habe ich mein System mal, von
www.systemrequirementslab.com/CYRI/Requirements/call-of-juarez-bound-in-blood/10890?p=a,
in Bezug auf Call of Juarez checken lassen.
Auch hier liege ich über den empfohlenen Werten. Das Spiel läuft allerdings auch im Modus für ausgewogene Leistung/Optik alles andere als Ruckelfrei.

Bei Anno 2070 das gleiche Problem.

Woran liegt das? Ich kann es nicht nachvollziehen. Die Mindestvoraussetzungen sagen doch was ich mindestens an Hardware brauche und obwohl ich teilweise über den empfohlenen liege, siehts schlecht aus und läuft ziemlich langsam.

Ich hoffe ihr könnt mir helfen. Ich habe schon gegoogelt wie ein Ochse und bin langsam am verzweifeln.

69 Antworten

0 Punkte
Beantwortet von poldie-3 Experte (2.2k Punkte)
Hallo,

Die Treiber der On-Board Karte richtig deinstall.? Die On-Board Karte im BIOS deaktiviert?

MfG
0 Punkte
Beantwortet von
Im Bios gibts nur die Funkionen: Auto und Erzwingen.

So wie es aussieht ist es auch keine normale Onboard-Grafikkarte sondern eine APU (CPU+GPU in einem Bauteil).
0 Punkte
Beantwortet von
Also ich meine <<einschalten erzwingen>>
0 Punkte
Beantwortet von poldie-3 Experte (2.2k Punkte)
Hallo,

einschalten erzwingen? Ich glaube nein, da du ja deine gesteckte Graka benutzen willst. Siehe mal im Gerätemanager welche Graka er dort anzeigt.

MfG
0 Punkte
Beantwortet von
Hallo,

da ist nur die Geforce drin. Ich glaube die APU hat keine eigenen Treiber sondern die werden mit den Chipset-Treibern installiert.

Ich bin jetzt nicht 100% sicher, ob dort überhaupt eine drin stand, bevor ich die Geforce installiert habe.

Ich glaube auch gelesen zu haben, dass bei Benutzung einer seperaten Grafikkarte keine Treiberprobleme mit der APU auftreten sollen.
0 Punkte
Beantwortet von poldie-3 Experte (2.2k Punkte)
Hallo,

gehe doch mal im BIOS auf Auto und siehe was dann passiert. Zurückstellen kann man ja immer noch.

MfG
0 Punkte
Beantwortet von
Ich Versuchs mal
0 Punkte
Beantwortet von
Hallo,

ich habe jetzt erzwingen eingestellt. mir ist keine Veränderung aufgefallen.

Ich habe Fotos und Videos davon gemacht:
https://www.dropbox.com/sh/k8xf3j35ko78456/wDoeYxaHmO

Auf niedrieg ist das evtl spielbar, aber trotzdem stimmt da was nicht.
0 Punkte
Beantwortet von poldie-3 Experte (2.2k Punkte)
Hallo,

das ist doch das Menü für die Einstellung deiner Graka und nicht das Bios von deinem Rechner?

MfG
0 Punkte
Beantwortet von
ich werde nochmal Fallout New Vegas ausprobieren, den Vorgänger habe ich damals aufm dem altem Rechner durchgespielt.

Und die Rechenleistung ist im Vergleich nicht viel anspruchsvoller geworden.
...